Français
Joueurs en ligne : 35
lundi 19 août 2019
 
Nouveaux tournois
Aucun tournoi
Nouveaux matchs
Aucun match

Forum

Live4Cup : Forum / Weird Carrier Metro Ethernet issues

#1 19-05-2018 09:20:00

JesseVoss
Membre

Weird Carrier Metro Ethernet issues

Hello,

We are currently running MetroE at a few of our facilities, one of them being a Carrier DC we are using as a DR site and hosting part of our VoIP cluster here. This site has been online for about 6 months and has been running well so far. My problem originally popped up 2 months ago when at random my RTT for pings will go from 5ms to about 3000ms and maybe a timeout or two. This problem lasts for about 15 seconds and promptly falls back down to normal levels, however the phones registered to that CM Cluster de-register and try and re-register to our backup Cluster, then promptly try and fail back causing phone issues. This happened for about 3 days 2 months ago and promptly stopped, until the past week or so. I have tickets open with the Carrier but they aren't seeing anything on their end and aren't providing much help. They did however find they weren't honoring our QoS tags through their network and while we have now got that sorted out, there are no changes related to my issue. Here are a few of the things I've noticed after trying to troubleshoot this issue.
-No interface errors on our port to the carrier.
-No interface errors on the carrier equipment.
-No EIGRP neighbor drops.
-No physical interface drops on our or carrier's equipment.
-No issues in the logs on our or carrier's equipment.
I worked with the Carrier last night to try and hard code our ports to match all of our other MetroE sites and came up with this:
Cisco Set to 100/Full & Carrier Set to 100/Full (What all other MetroE sites are configured as with 0 errors)
-Flow Control XON is off
-Input Errors (CRC)
Cisco Set to Auto/Auto & Carrier Set to Auto/Auto
-Flow Control XON is on
-No Errors
-High ping times
Cisco Set to 100/Full & Carrier Set to Auto/Auto
-Flow Control XON is off
-Input Errors (CRC)
Cisco Set to Auto/Auto & Carrier Set to 100/Full
-Flow Control XON is off
-Input Errors (CRC)
I am quickly running out of ideas and am not sure where to start looking next. My only other option would be to possibly take a PC up to the DC and setup a rolling Wireshark scan and hope to catch it when it happens. Anyone have any other ideas?

Any help will be apprecited.
I didn't find the right solution from the Internet.

References:
https://arstechnica.com/civis/viewtopic … ;t=1178554
Best video production service

Thank you

Hors ligne